Test

We-TeVe Patchnotes (Deutsch)

Beta v1.5.5

Einstellungen

  • Autoplay wurde von den Einstellungen entfernt.
  • Grund: Bei ausgeschaltetem Autoplay kam es zu mehreren Fehlern, bei denen das Video oftmals trotzdem abgespielt wurde.
    Da die Einstellung sowieso nur von ganz wenigen genutzt wurde, wurde sie entfernt. (Wenn die Einstellung aber einige unbedingt zurückhaben wollen. Kann ich mal schauen, ob ich es noch irgendwie anders umsetzen kann.)


    Videoseite

  • Links, bei den letzten Videos des Uploaders, steht nun der Text: "Weitere Videos von [NameDesNutzers]" über den drei Videos.

  • Kommentare
  • Für das Senden der Kommentare wird ein anderer Codec verwendet als bisher.
  • Die Kommentarsuche wurde leicht verbessert. (Kommentare mit Sonderzeichen sollten besser gefunden werden.)

  • Weitere Videos
  • Die Suche nach weiteren Videos wurde leicht verbessert. (Videos mit Sonderzeichen im Titel sollten besser gefunden werden.)
  • Das Video, welches man grade schaut, wird in der Suche nun auch angezeigt. (Wurde zuvor ausgeblendet)

  • Behobene Fehler

  • Ein Schreibfehler bei den Playlistoptionen wurde behoben. (Deutsch: Manuel -> Manuell | Englisch: Manuel -> Manual)
  • Ein Fehler in den Einstellungen wurde behoben, wodurch man den Namen öfters als alle 30 Tage ändern konnte.
  • Ein Fehler im Player wurde behoben, wodurch die Videos auch bei autoplay manchmal kein "Autoplay-Tag" erhielten.
  • Ein Fehler beim Senden eines Kommentars wurde behoben, wodurch ein "&" in ein "&" ersetzt wurde.

  • Teilweise behobene Fehler

  • Autoplay startet beim Neuladen der Videoseite oftmals nicht automatisch. (Fehler tritt nur in Chrome und Opera auf.)
  • Grund: Unbekannt! Der Player benutzt ganz normal das "Autoplay-Tag" und wird beim Laden der Seite auch nicht mehr pausiert.